Kontrola kompatibility pluginů před aktualizací – plugin myPluginSafeUpgrade

closeThis post was published 6 years 7 months 1 day ago which may make its actuality or expire date not be valid anymore. This site is not responsible for any misunderstanding.

Stává se, že po aktualizaci WordPressu na jeho nejnovější verzi zjistíte, že některé z instalovaných pluginů již nejsou funkční. A to může způsobit velké nepříjemnosti.

S pluginem myPluginSafeUpgrade jedním kliknutím po jeho aktivaci u velké části pluginů ověříte, s jakou verzí WordPressu jsou kompatibilní. A to je výhodné zjistit předtím než začnete s aktualizací na vyšší verzi. Plugin byl aktualizován pro WordPress 2.9.2.

Plugin myPluginSafeUpgrade ke stažení:

http://wordpress.org/extend/plugins/mypluginsafeupgrade/



Přečtěte si také:



Kategorie : Pluginy, WordPress
Štítky:, , ,

Okomentovat

Pro vkládání komentářů musíte být přihlášen/a.